Search found 5 matches

Go to advanced search

by lioop
Thu Feb 20, 2020 1:06 am
Forum: Report Bugs and Issues
Topic: Object reference not set to an object error
Replies: 7
Views: 2023

Re: Object reference not set to an object error

Hello, its been over a week since I posted. Can I please get a reply?? This is getting very frustrating
by lioop
Sun Feb 16, 2020 6:10 am
Forum: Report Bugs and Issues
Topic: Object reference not set to an object error
Replies: 7
Views: 2023

Re: Object reference not set to an object error

Update; I just tried exporting my project as a Single SIML file and integrating it into my Xamarin app (that's what I'm using) and everything worked fine actually. Since its working fine when exported and also in this Oryzer thing, then what could the problem be? It'd be very frustrating trying to d...
by lioop
Fri Feb 14, 2020 2:59 am
Forum: Report Bugs and Issues
Topic: Object reference not set to an object error
Replies: 7
Views: 2023

Re: Object reference not set to an object error

Does this mean I should get oryzer studio? It kinda feels long-winded, is there no way of fixing the error directly on my PC or am I possibly doing something wrong
by lioop
Thu Feb 13, 2020 6:04 am
Forum: Report Bugs and Issues
Topic: Object reference not set to an object error
Replies: 7
Views: 2023

Re: Object reference not set to an object error

The information provided doesn't help us to reproduce or debug the case. Please provide a sample of your code so that we can reproduce your situation and find a solution. @Fantom I currently have 3 files in my project. Salutations <Siml> <Dialog Name="HelloBotDialog" IntentAlias="smalltalk-greeting...
by lioop
Sun Feb 09, 2020 6:42 am
Forum: Report Bugs and Issues
Topic: Object reference not set to an object error
Replies: 7
Views: 2023

Object reference not set to an object error

When adding intents to the bot, I get an "Object reference not set to an instance of an object" error in Syn Bot Studio. Whenever I go to the console and try out some of the expressions, some of them give the right response but others give this error, I cant figure out the reason why and its getting...

Go to advanced search